• Installation d'un serveur orienté NAS avec OpenMediaVault

    OpenMediaVault est un système orienté NAS et basé sur Debian Squeeze avec une interface d'administration web. Il permet, tout comme FreeNAS, de transformer un ordinateur en support de stockage accessible par le réseau au travers de différents protocoles (ssh, ftp, ssl, samba...), mais également de créer vos propres certificats SSL, de configurer le raid (0, 1, 5, 6, JBOD, 5+0, 5+1, 0+1, 1+0, etc..) sur votre serveur si vous avez plusieurs disques, d'avoir une surveillance de l'état du système via le SMART et la génération de graphes de type Centreon, de paramétrer la gestion avancée des droits via des ACL, et de recevoir des notifications d'alertes par courriel.

    Ce tutoriel est réalisé avec la version 0.3.0.17 d'OpenMediaVault

    OpenMediaVault se présente sous la forme d'une image ISO.

    Site web d'OpenMediaVault :

    http://www.openmediavault.org/

    Installation d'OpenMediaVault 

    Au démarrage du CD, l'installeur vous propose plusieurs mode d'installation, choisissez "Text Install"

     

    Installation d'un serveur avec OpenMediaVault

      (cliquer pour ouvrir l'image)

     

    Un nouvel écran s'affiche, demandant votre langue. Choisissez "French - Français".

     

    Installation d'un serveur avec OpenMediaVault

       (cliquer pour ouvrir l'image)

     

    Un autre écran vous demande votre position géographique pour le fuseau horaire. Choisissez "France".

     

    Installation d'un serveur avec OpenMediaVault

       (cliquer pour ouvrir l'image)

     

    La page suivante vous demande la configuration de votre clavier. Si comme moi vous avez un clavier AZERTY français, choisissez "Français (fr-latin9)".

     

    Installation d'un serveur avec OpenMediaVault

       (cliquer pour ouvrir l'image)

     

    Le programme d'installation charge ensuite les données nécessaires à la suite de l'installation.

     

    Installation d'un serveur avec OpenMediaVault

       (cliquer pour ouvrir l'image)

     

    L'installeur configure automatiquement le réseau via votre serveur DHCP (vous pourrez par la suite configurer votre serveur en IP fixe via l'interface d'administration).

     

    Installation d'un serveur avec OpenMediaVault

      (cliquer pour ouvrir l'image)

     

    L'écran suivant est important car il vous demande de choisir un mot de passe pour le compte super utilisateur "root" qui est l'équivalent du compte super administrateur sous Windows 7.

    N'hésitez donc pas à mettre un mot de passe complexe.

     

    Installation d'un serveur avec OpenMediaVault

      (cliquer pour ouvrir l'image)

     

    Installation d'un serveur avec OpenMediaVault

      (cliquer pour ouvrir l'image)

     

    Une fois le mot de passe "root" renseigné, l'assistant arrive à l'étape de partitionnement des disques.

    En temps normal sous Debian, l'assistant nous propose de partitionner les disques de manière automatique ou bien manuellement, mais avec OpenMediaVault le partitionnement ne se fait que de manière automatique.

    L'inconvénient est que si vous utilisez un disque de 500Go ou bien 1To, celui ne sera dédié qu'à la partition système et au swap alors qu'une partition système de 10Go ou 15Go est amplement suffisante.

    Rien ne vous empêche à la fin de l'installation de redimmensionner vos partitions avec le live-cd Gparted par exemple ou bien d'utiliser un disque de 20Go ou 40Go qui ne sera utilisé que pour le système et le swap.

     

    Installation d'un serveur avec OpenMediaVault

      (cliquer pour ouvrir l'image)

     

    Installation d'un serveur avec OpenMediaVault

      (cliquer pour ouvrir l'image)

     

    Validez par "oui" afin d'appliquer les changements sur le disque.

     

    Installation d'un serveur avec OpenMediaVault

      (cliquer pour ouvrir l'image)

     

    L'installeur formate et partitionne alors le disque, puis installe le noyau.

     

    Installation d'un serveur avec OpenMediaVault

      (cliquer pour ouvrir l'image)

     

    Installation d'un serveur avec OpenMediaVault

      (cliquer pour ouvrir l'image)

     

    Une fois les opérations effectuées, un écran vous demande quel est le miroir principal que vous souhaitez utiliser pour les dépôts.

    De manière générale je choisis la France en pays et le ftp.fr.debian.org en miroir.

     

    Installation d'un serveur avec OpenMediaVault

       (cliquer pour ouvrir l'image)

     

    Installation d'un serveur avec OpenMediaVault

       (cliquer pour ouvrir l'image)

     

    L'écran suivant vous demande si utilisez un proxy sur votre réseau. Si tel est le cas, indiquez-le sinon l'installeur ne pourra pas accéder aux fichiers sur Internet et donc ne pourra pas installer le système. Sinon, laissez le vide.

     

     

    Installation d'un serveur avec OpenMediaVault

      (cliquer pour ouvrir l'image)

     

    L'installeur va alors télécharger alors la dernière version du gestionnaire de paquets APT puis installer quelques paquets de base supplémentaires.

     

    Installation d'un serveur avec OpenMediaVault

      (cliquer pour ouvrir l'image)

     

    Installation d'un serveur avec OpenMediaVault

      (cliquer pour ouvrir l'image)

     

    Pour terminer l'installeur va télécharger, installer et configurer GRUB ( logiciel permettant de charger un système d'exploitation). 

     

    Installation d'un serveur avec OpenMediaVault

      (cliquer pour ouvrir l'image)

     

    Installation d'un serveur avec OpenMediaVault

      (cliquer pour ouvrir l'image)

     

    Installation d'un serveur avec OpenMediaVault

      (cliquer pour ouvrir l'image)

     

    L'installation est maintenant terminée, il ne vous reste plus qu'a redémarrer votre OpenMediaVault fraîchement installé.

     

    Installation d'un serveur avec OpenMediaVault

      (cliquer pour ouvrir l'image)

     

    Installation d'un serveur avec OpenMediaVault

      (cliquer pour ouvrir l'image)

     

    Une fois le système redémarré, vous pourrez voir à l'écran l'adresse IP via laquelle l'interface web d'OpenMediaVault sera disponible.

     

    Installation d'un serveur avec OpenMediaVault

       (cliquer pour ouvrir l'image)

     

    Ouvrez un navigateur et entrez l'IP du serveur dans la barre d'adresse (1).

    Choisissez "Francais" dans le menu "Language" (2)

     

    Installation d'un serveur avec OpenMediaVault

       (cliquer pour ouvrir l'image)

     

    le Nom d'utilisateur par défaut est : admin et le mot de passe par défaut est : openmediavault (3)

     

    Installation d'un serveur avec OpenMediaVault

       (cliquer pour ouvrir l'image)

     

    Vous voila maintenant connecté a l'interface d'administration de votre OpenMediaVault.

     

    Installation d'un serveur avec OpenMediaVault

       (cliquer pour ouvrir l'image)

     

    La partie installation est maintenant terminée...

    « C'est parti pour le BTS....Les épreuves du BTS approchent... »

  • Commentaires

    1
    clonais
    Samedi 5 Janvier 2013 à 01:35

    Excellent Tuto, j'attends avec impatience la suite.

    Je viens de m'offir un N40L (encore dans le carton) et je suis interressé par la suite qui me permettrait de configurer la bestiole derrière ma Freebox V6. Et oui, je suis un newbie en réseau mais je ne souhaite qu'à apprendre...

    Encore bravo.

    2
    Highttek
    Lundi 14 Janvier 2013 à 17:28

    OMV, c'est le top !!! Après avoir fait l'installation avec la nouvelle version 0.4, je me logue en Root et je tombe sur un menu avec rien dedans, le Top quoi !!!!

    3
    tuxmika Profil de tuxmika
    Lundi 14 Janvier 2013 à 18:51

    Bonsoir Highttek. Par défaut le login à l'interface web est admin et le mot de passe est openmediavault comme c'est indiqué dans mon tutoriel.Le login "root" est uniquement fait pour se loguer au serveur en lignes de commandes.                                                                                                                                  

     

     

    4
    Highttek
    Mardi 15 Janvier 2013 à 13:55

    Bonjour @informatique,

    Merci de me répondre aussi rapidement, effectivement je n'avais pas tout lu et je me suis dis "encore un truc Linux qui ne fonctionne pas" sans chercher plus, aussi je n'ai plus de patience comme avant.

    Par contre, j'avais réservé une patition avant l'install d'OMV, il a niqué la partition ntfs qui était dessus, pas grave, ça va me prendre 8h de scan pour réccupérer les données dessus, mais bizard quand même!?

    Cordialement.

    5
    tuxmika Profil de tuxmika
    Mardi 15 Janvier 2013 à 20:00

    Bonsoir Highttek.Comme indiqué dans mon tutoriel, en temps normal sous Debian, l'assistant nous propose de partitionner les disques de manière automatique ou bien manuellement, mais avec OpenMediaVault le partitionnement ne se fait que de manière automatique.

    Dès que j'aurais du temps, je ferais un tutoriel sur la partie configuration d'OMV qui tourne chez moi depuis septembre 2012.

    Cordialement

    6
    Highttek
    Mardi 15 Janvier 2013 à 22:04

    Re Bonsoir,

    En faite je cherche système NAS sur pc, sous Windows ou Linux, ça m'ait égale, pour remplacer mon D-Link dns-320 que je trouve trop lent, un peut limité au niveau de son interface même s'il gère pas mal de protocoles et d'applications, et surtout avec les torrents, la gestion est super moisie. Donc j'ai acheté une carte mère ITX (Asus C60M1-I) ou je vais pouvoir coller 4 disques durs avec un système NAS.

    Je me suis déjà fait un NAS sous XP Pro (sous Linux, je ne sais pas quoi choisir et je suis un peu largué) avec tout un tas de softs pour qu'XP fonctionne comme un vrai nas, et pour la gestion des torrents ça passe nickel avec utorrent. Mais je souhaite un système plus simple qu'un Windows transformé en NAS (on m'a parlé de Windows home server), qui gère bien l'alim avec les disques durs, la sécurité des données, les torrents façon utorrent. Donc en ce moment je tatonne à droite à gauche, pour voir ce qu'il me convient le mieu

    7
    Highttek
    Vendredi 18 Janvier 2013 à 00:32

    Bonjour @informatique,

    Bon j'ai fait joujou avec les applis et les réglages d'OMV et c'est pas mal, mais j'ai une question pour les torrents, est-ce qu'il est possible d'en faire façon Utorrent avec OMV ?

    Cordialement.

    8
    tuxmika Profil de tuxmika
    Vendredi 18 Janvier 2013 à 14:29

    Bjr Highttek

    Tous les nas du marché tournent sous Linux, et personnellement je ne peut qu'approuver. Windows est plus fait pour des serveurs d'entreprises...

    Pour les torrents sous Linux, il y a l'embarras du choix ( transmission est assez bien car on peut le gérer via interface Web).

    9
    Highttek
    Samedi 19 Janvier 2013 à 12:57

    Bonjour @informatique,

    Merci pour l'info, est-ce qu'OMV à un client torrent intégré ou il faut l'installer via une procédure ? Please Help, y'a-t'il une notice pour les novices pour pourvoir utiliser OMV ?

    Cordialement.

    10
    breizhtux
    Mercredi 6 Février 2013 à 21:16

    Bonsoir.

    Etant un inconditionnel de Linux de longue date, je vois à la lecture de vos articles votre passion pour le monde libre et vos tutoriels ont l'avantage d'avoir été testés avant d'être mis en ligne, ce qui change de certains forums ou certaines informations sont fausses ou erronées...

    Bonne continuation dans votre blog...

    11
    Zenon
    Jeudi 14 Février 2013 à 15:07

    Sincèrement, bravo. Si votre orientation professionnelle technique ne vous convient plus un jour, vous avez de l'avenir dans le domaine de la formation et de l'enseignement. Ce que vous faites est clair, structuré, impeccable.

    BTW, deux petites divergences de vue à propos de certaines de vos réponses.

     

    - L'installation d'OMV permet de reprendre la main au stade du partitionnement. Il suffit de demander un "étape précédente" qui renvoie au menu de partitionnement de l'installation Debian.

    - Les serveurs NAS "non embarqués" ne sont pas majoritairement sous Linux mais sous BSD. C'est précisément cette pénurie de bon NAS sous Debian qui fait la qualité d'un OpenMediaVault.

    mais je chinoise sur des points de détail. Votre blog est un plaisir à lire, et votre dernier article sur les accès SSL un modèle de précision et de simplicité. Bravo encore

     

    Zenon

    12
    tuxmika Profil de tuxmika
    Jeudi 14 Février 2013 à 19:19

    Bonsoir Zenon

    Je tenais tout d'abord à vous remercier pour votre commentaire.

    Je m'efforce d'être le plus précis et rigoureux possible dans les tutoriels que je réalise car prendre en main un "Linux" qui plus est parfois en lignes de commandes n'est pas chose facile pour une personne non initiée et cela serait dommage que ces personnes ne découvrent pas toutes les possibilités des logiciels libres.

    Volk qui a développé OpenMediaVault est un ancien dévelopeur de chez Freenas.

    Il est vrai que beaucoup de serveur NAS "non embarqués" comme Freenas sont pour beaucoup sous BSD.

    J'avais à une époque installé un Ubuntu Server avec Webmin pour le configurer en interface graphique mais je trouvais que Webmin n'étais pas du tout intuitif.

    Dès que j'ai pris connaissance de l'existence D'openMediavault, je n'ai pas pu résister à l'envie de  le tester et depuis il est devenu mon serveur par défaut à la maison et chez de nombreux amis.

    Les possibilités d'OpenMediaVault sont nombreuses.

    Etant donné que je passe mon BTS en mai , je n'ai pas trop de temps à moi pour mettre de nouveaux tutoriels en place et je m'efforce d'en mettre dès que j'ai un peu de disponibilités.

    Je finirais mon tutoriel sur OpenMediaVault dès que possible.

    Cordialement

     

     

     

     

     

     

     

     

     

     

     

     

     

    13
    Mercredi 27 Mars 2013 à 14:41
    14
    tuxmika Profil de tuxmika
    Mercredi 27 Mars 2013 à 18:37

    Bonsoir DjoulZ.

    J'ai lu votre documentation sur la réplication de serveurs de données.C'est vrai que cette réplication peut être très utile pour les entreprises.

    Cordialement

    15
    Dimanche 23 Février 2014 à 21:53

    Bonsoir,

    Bravo pour ce tuto propre et bien écrit.

    Nouveau sur ce blog, je cherche quelques solutions avec OpenMediaVault. J'ai installé la version 0.3.17 sur compact flash 8 Go il y a deux ans, que j'ai préférée à FreeNas car possibilité d'installer mes HDD en linéaire (du coup, 5.3 To dispos sur 6 To en tout). Satisfaction, sauf que: impossible d'upgrader, d'updater ou d'installer un plugin (minidlna). J'ai toujours une erreur Failed to execute command 'export LANG=C...

    J'ai bien trouvé quelques commandes à exécuter sur forum OMV, mais je suis une truffe pour trouver comment ouvrir un terminal via mon portable (j'ai essayé avec Putty sans succès).
    Et si j'installe une nouvelle version (0.4 ou 0.5), je suis obligé de "sortir" mes données avant (3.8 To quand même!).

    Donc voilà où j'en suis et "re-donc" HELP! Please.

    Merci par avance.

     

    16
    Lundi 24 Février 2014 à 12:10

    Bonjour Fahdyezz

    Minidnla a eu des problèmes de compatibilités dans la version 0.3 d'openmediavault, problèmes qui ont été résolus dans les nouvelles versions.

    Je vous conseille d'activer le ssh via l'interface web d'administration afin que vous puissiez ensuite vous connecter en ssh via putty.

    Ensuite, suivez cette procédure qui a fonctionné chez moi :

    Mises à jour Openmediavault

    Cordialement

     

    17
    Mardi 25 Février 2014 à 09:53

    Bonjour, @inf.

    Merci pour ta rapidité. Je n'avais effectivement pas activé SSH. Mais mon pass root, semble ne plus vouloir fonctionner (j'ai du me tromper en le recopiant il y a 2 ans). J'ai eu le même problème avec ubuntu server 12.04 x64 sur pass session admin que j'ai résolu avec live cd (modif pass avec chroot). Je vais tenter aujourd'hui la même procédure, si OMV possible en live cd.

    Merci pour le lien, je regarde ça aujourd'hui aussi; en parallèle, je prépare des HDD (Hdd Regenerator pour certains) au cas où.

    Je te tiendrai au courant;

    Cordialement.

     

    18
    Mercredi 26 Février 2014 à 09:36

    Bonjour, @inf.

    Eh! Bien, "pouit"...

    J'avais déjà utilisé la procédure que tu m'as indiquée, mais le message arrive dès que je clique sur "Gestionnaire de mises à jour" ou Plugins", je fais OK, je peux accéder aux fichiers téléchargés, puis le message revient (# Failed to execute..." Erreur 4000).

    Je n'ai pas pu modifier le pass root avec omv ou ubuntu live cd. J'accède bien avec Putty mais mon fichier "passwd" semble vide, comme si je n'avais pas mis de mot de passe: test accès root sans pass, que nenni. Plutôt que d'insister au risque de perdre l'accès à mes données, et mes HDD externes étant opérationnels, j'ai commencé la récup'.

    Par contre, j'ai testé les iso 0.4.24 et 0.5.24 (i386 et amd64) téléchargées sur SourceForge avec une autre bécanne, gravées sur cd, install' sur Compact Flash, et là, impossible de lancer les installations, comme si les images étaient corrompues. Bizarre, bizarre. Ou alors, il faut que je retourne à l'école!!!

    Sinon, à ton avis, quelle serait la meilleure version à installer?

    Merci par avance.
    Cordialement

    19
    Mercredi 26 Février 2014 à 13:51

    Bjr Fahdyezz.

    Si les mises à jour bloquent via l'interface d'administration, connectez vous en ssh via putty.

    Une fois connecté et logué avec votre compte d'utilisateur ( pas le root ) en ssh, faites un sudo -s, entrez votre mot de passe utilisateur et vous serez connecté en root ( ! votre compte utilisateur doit faire partie du groupe sudo, ssh et adm --> paramétrable dans l'interface d'administration ).

    Il vous suffira en suite de faire la commande passwd pour changer votre mot de passe root.

    Pour ma part, j'utilise toujours la commande sudo pour effectuer des commandes en mode administrateur.

    Ensuite, essayez d'effectuez les updates et les upgrades en lignes de commandes, si cela ne marche pas, je vous conseillerais alors de repartir sur une base propre.

    Pour ma part, je viens de faire la mise à jour de la version 0.5.34 vers la version 0.5.35.


    Cordialement

    20
    fafdyezz
    Mercredi 26 Février 2014 à 19:53

    Bsr @inf.

    Merci pour le "tuyau". J'essaierai ça demain parce que, pour l'instant, je récupère mes données (j'en suis au 2ème HDD) et cela me permettra de mieux appréhender linux and C°, O.S. que je n'ai pas vraiment eu le temps d'apprivoiser ces dernières années.

    Par contre, je viens de passer ma journée à re-télécharger (3 fois chaque) les différentes versions Omv (0.3, 0.4, 0.5, i386 et amd64) sur SourceForge, bilan: 3 CD morts, 2 DVD/R à moitié morts, et donc impossible de faire une install' propre sur une nouvelle bécane. Dernière idée: peut-être que mon graveur (ou nappe ide) est H.S, car je ne bosse qu'avec du matériel de récup'.
    J'ai juste pu réinstaller ma version 0.3_i386 originelle que je suis en train d'upgrader gentiment, très gentiment - Ah! Oui, j'oubliai mes soucis de bande passante! Un lien dédié si cela t'intéresse: [http://adnppdc.wordpress.com].
    C'est bête, j'aimerai bien passer en amd64. Mais j'ai encore du temps, il ne me restera que 3 HDD (640 Go) à remplir!

    A suivre... Et encore merci pour ton aide.

    Cordialement.

     

    21
    Jeudi 27 Février 2014 à 20:23

    Bsr @inf.

    J'ai téléchargé puis gravé (CDBurnerXP au lieu d'UltraIso) une nouvelle iso ce matin avec un autre PC: résultat identique! Impossible d'installer, je reste sur la première ligne "Isolinux..." avec une version ou "“No DEFAULT or UI configuration directive found!” avec une autre.
    Après tests, mon graveur IDE d'hier fonctionne très bien.
    J'ai écrit à Volker pour obtenir une iso correcte, il me répond "Try to enable serial port in BIOS, this should help to get the installer running". Mais je viens seulement de voir l'info sur son blog car, entre temps, mon écran fixe vient de lâcher; donc demain, réception de composants, démontage, soudure et tutti quanti... Si tout va bien, je retente une install' avec mon iso 0.5.0.24_amd64 demain soir selon les préconisations de Volker.

    Autre chose, j'avais réussi à refaire une install' propre de la  v0.3.0.10-i386, à me connecter via putty selon tes indications (merci), à visualiser "Gestionnaire de mises à jour" et "Plugins" dans mon navigateur (FF), mais toujours impossible de les installer: message d'erreur dans chaque cas. Il est clair qu'une version plus récente sera la bienvenue.
    Au cas où, aurais-tu un lien autre que SourceForge pour télécharger une iso viable?

    Cordialement.

     

     

     

     

    22
    Jeudi 27 Février 2014 à 21:02

    Bonsoir fahdyezz,

    Je n'ai jamais eu ce genre de problèmes, je fais toutes mes installations via une clé usb.

    j'ai trouvé un lien qui recense votre erreur :

    Boot failure : No DEFAULT or UI configuration directive found!

    Pour télécharger toutes mes iso linux , je passe par ce site :

    http://www.livecdlist.com/

    N'hésitez pas à me contacter via le formulaire de contact.

    Cordialement

     

    23
    Vista1967
    Mercredi 12 Octobre 2016 à 16:44

    Bonjour,

    Je suis un nouveau utilisateur (j’ai pas mal d’expérience avec synologie) mais sur OMV je n’arrive pas à me connecter de l’extérieur sur la console admin et aussi dossier en partage accessible.

    J’ai bien paramétré mon routeur, j’ai également forwarder les bonnes portes et j’ai attribué une adresse IP fixe.

    Merci d’avance

    24
    Mercredi 12 Octobre 2016 à 16:53

    @vista1967

    Arrivais tu à accéder a tes syno depuis l'extérieur?

    Peux tu m'en dire plus sur les règles NAT que tu as mis en place?

    Cdt

    25
    vista1967
    Mercredi 12 Octobre 2016 à 19:22

    Oui je peux accéder a mon nas syno sans problème depuis l'extérieur: https://mondomaine.no-ip.org:n°porte (tcp/udp)

    26
    Mercredi 12 Octobre 2016 à 20:07

    Je sais que des services comme noip ont un délai de mise à jour.

    Quand j'utilisais noip, ce délai avait pris pas loin d'une journée.

    Tu as autorisé quel port dans ta box pour accéder à ton serveur? 

     

    27
    vista1967
    Mercredi 19 Octobre 2016 à 09:48

    Bonjour, c'est en ordre je accès a console admin de extérieur :)

    Comment donner accès à dossier partage a quelqu'un de extérieur svp.

    Je peux me connecter comme utilisateur mais je vois pas mon dossier partage?

    merci d'avance!

     

    Ps:  en local je pas de souci :) partages sont visibles sur les machines du réseau (local)

    28
    Mercredi 19 Octobre 2016 à 11:17

    @vista1967, ton partage visible depuis l'extérieur ne sera que via le FTP ou le SSH.Un de ces 2 services est t 'il activé et configuré sur ton OMV?

    29
    vista1967
    Mercredi 19 Octobre 2016 à 13:52

    Oui, le ftp est activé et fonctionne correctement.
    Mais je voulais donner accès à tous les utilisateurs (construire un petit serveur pour mes collègues de travail) via https:// comme sur nas synologie.

    Par contre, comment se connecter à distance via ssh?

     

    Merc!

    30
    Mercredi 19 Octobre 2016 à 14:06

    @vista1967 Il faut simplement autoriser le port ssh sur ta box..

    31
    doods
    Lundi 27 Février à 14:25

    Juste pour info et comme je passais pas la : il y a une application Android pour gérer OMV:

    https://play.google.com/store/apps/details?id=com.dev.doods.omvremote2

    32
    Lundi 27 Février à 18:28

    Merci pour l'info @doods, je testerai cette appli...

     

    33
    qulk
    Jeudi 20 Avril à 13:43

    Salut tout le monde. J'ai un soucis avec un nas maison recuperer .... pas moyen de me connecter avec l'interface utilisateur (sur le net). Celui qui m'a refiler le nas a totalemennt oublier le mot de passe et peut etre même qu'il a oublier le nom d'utilisateur. J'aurais donc aimer savoir comment je pouvais recuperer tout sa via des commandes linux depuis le nas? Et si possible sans tout écraser ce qu'il y a dessus!

    merci!

    34
    Jeudi 20 Avril à 13:51

    Salut tout le monde! Je viens de récuperer un nas avec omv mais le mec qui me la refiler a oublier son mot de passe et peut etre meme qu'il a changer son nom d'utilisateur. Etant novice sous linux je ne sais pas comment recuperer ce mot de passe sans devoir tout effacer le HDD. Si quelqu'un a une solution pour arriver a recuperer le mot de passe je suis preneur. Je tient a dire que j'arrive a acceder a la console sur le nas brancher directement a un ecran mais pas en passant par internet ... ce qui fait que je ne peut rien configurer dessus il me sert juste pour l'instant a regarder des films sur plex et a deplacer des fichiers donc voila. 

    Merci!

      • Jeudi 20 Avril à 18:55

        slt qulk..

        Pour tout ce qui est mot de passe perdu, je me sers de rescatux depuis très longtemps...

        Cdt

         



    Suivre le flux RSS des commentaires


    Ajouter un commentaire

    Nom / Pseudo :

    E-mail (facultatif) :

    Site Web (facultatif) :

    Commentaire :